Registry Mechanic Schnellhilfe

Registry Mechanic ist ein leicht zu verwendendes Programm, das hochleistungsfähige Algorithmen verwendet, um schnell ungültige oder verwaiste Referenzen in der Windows-Registry zu lokalisieren und jedes dieser Probleme einzeln oder auch alle gemeinsam automatisch zu reparieren.

Diese Schnellhilfe soll Ihnen dabei helfen, daß Sie Registry Mechanic sofort anwenden können. Wenn Registry Mechanic gestartet wird, erscheint zunächst das Hauptfenster. Über diese Oberfläche können Sie bereits Ihren Computer auf in der Windows-Registry vorhandene Probleme überprüfen, Ihre Registry optimieren und mit Hilfe der Komprimierungsfunktion die Leistung Ihres Systems verbessern.

Anmerkung: Klicken Sie hier für die ausführliche Hilfedatei von Registry Mechanic, die online verfügbar ist, weshalb es erforderlich ist, daß Sie mit dem Internet verbunden sind.

Hauptfenster

Aktion auswählen

Über diesen Teil des Programmes können Sie die Hauptfunktionen von Registry Mechanic erreichen. Durch einen Klick auf jeweils eine dieser Schaltflächen wird Folgendes bewirkt:

Startet sofort eine Vollsuche und prüft Ihre Windows-Registry auf Probleme.

Hinweis: Die Ergebnisse werden am Ende der Suche aufgelistet. Es werden erst Änderungen in der Registry vorgenommen, wenn Sie in dem Ergebnis-Fenster auf die Schaltfläche Reparatur klicken.

Leitet eine Reihe von Maßnahmen zur Optimierung der Windows-Registry ein, um die Systemleistung zu verbessern.

Öffnet das Fenster für die Komprimierung der Registry, in dem Sie den Prozess der Registry-Kompaktierung starten können, welcher zur Verbesserung der Systemleistung beiträgt, indem Sie auf Ja klicken.

Status & Zusammenfassung

Dieser Bereich des Hauptfensters zeigt die Information des Datums des zuletzt durchgeführten Suchvorgangs, deren Ergebnisse und den Zeitpunkt der letzten Komprimierung an.

Wenn Sie 'Klicken Sie hier, um die Statistiken zurückzusetzen' auswählen, zeigt der Auswahlbereich 'Status & Zusammenfassung' die zur Zeit verwendete Version von Registry Mechanic an und erinnert daran, die Registry zu kompaktieren.

Navigation

Durch einen Klick auf die folgenden Schaltflächen auf der linken Seite der Benutzeroberfläche werden diese Aktionen ausgeführt:

Zeigt das Hauptfenster an, in dem Sie eine Vollsuche starten können, um Ihre Windows-Registry auf Probleme zu durchsuchen, die Optimierung der Windows-Registry einleiten und die Registry für eine verbesserte Systemleistung kompaktieren können.

Prüft die Windows-Registry mittels Vollsuche auf Probleme. Notiz: Die Ergebnisse werden jeweils am Ende einer Suche angezeigt. Es werden so lang keine Änderungen in der Registry vorgenommen, bis Sie auf die Schaltfläche Reparatur in diesem Ergebnis-Fenster klicken.

Öffnet das Fenster mit den zuvor erzeugten Wiederherstellungspunkten, in dem alle mit Registry Mechanic in der Registry vorgenommenen Änderungen zurückgesetzt werden können.

Hierüber gelangen Sie zu den Optionen des Programmes, zu denen die Allgemeinen Einstellungen, die benutzerdefinierten Suchoptionen, die zu durchsuchenden Pfade und die Ignore-Listen zählen. Die allgemeinen Funktionen von Registry Mechanic und das Suchverhalten können über die einzelnen Kategorien festgelegt werden.

Zeigt das Fenster "Über" an, in dem Sie mehr Informationen über Ihre momentane Installation und Version von Registry Mechanic erhalten. Notiz: Diese Schaltfläche ist nur sichtbar, wenn Registry Mechanic registriert wurde.

Smart Update

Die Smart Update-Funktion kann jederzeit aktiviert werden, indem Sie auf Smart Update in oberen Bereich der Benutzeroberfläche klicken. Nehmen Sie bitte zur Kenntnis, daß die Hauptanwendung von Registry Mechanic kurzzeitig geschlossen wird, während die Updates heruntergeladen und abgespeichert werden. Nachdem dieser Vorgang abgeschlossen ist, startet Registry Mechanic erneut. Notiz: Das Smart Update ist nur für registrierte Anwender von Registry Mechanic verfügbar.

Hilfemenü

Das Hilfemenü ermöglicht den Zugriff auf diese Schnellhilfe als auch zu den auf der PC Tools-Webseite relevanten Abschnitten von Registry Mechanic sowie zu dem Informationsfenster 'Über'.

Ausführliche Online-Hilfe

Klicken Sie hier für die ausführliche Online-Hilfe von Registry Mechanic, die online verfügbar ist. Notiz: Eine Internet-Verbindung ist für deren Ansicht erforderlich.

Copyright © 2003 PC Tools Research Pty Ltd. Alle Rechte vorbehalten.


Smart Update

Das Smart Update aktualisiert online die Funktionen von Registry Mechanic. Zu diesen Funktionen zählen unter anderem Updates der internen Ignore-Liste von Registry Mechanic, Dateien zur verbesserten Erweiterung der Hauptanwendung und kleinere Hilfe-Updates.

Hinweis: Sollte die Schnellhilfe über das Smart Update aktualisiert werden, schließen Sie diese bitte, bevor Sie mit dem Download fortfahren.

Um das Smart Update zu starten:

  1. Klicken Sie auf 'Smart Update' auf der Benutzeroberfläche von Registry Mechanic. Notiz: Die vollständige Smart Update-Funktion ist nur für registrierte Anwender von Registry Mechanic verfügbar.

  2. Der Smart Update-Assistent startet. Folgen Sie den nachfolgenden Schritten, um alle vorhandenen Erweiterungen herunterzuladen. Sollten keine Updates zur Verfügung stehen, erhalten Sie die Meldung, daß Registry Mechanic bereits aktualisiert wurde. Ein grüner Haken bedeutet, daß das Update erfolgreich heruntergeladen und installiert wurde.

Anmerkungen:

  • Sollten Sie ein rotes 'X' neben einer Komponente sehen, die mittels Smart Update heruntergeladen werden sollte, ist es wahrscheinlich, daß dieser Download von Windows abgeblockt, unterbrochen oder die Internetverbindung gestört wurde. Schließen Sie bitte Registry Mechanic (einschließlich seiner Schnellhilfe), starten Sie das Programm erneut und versuchen Sie, das Smart Update noch einmal zu starten. Wenn rote Kreuze ('X') neben den zu installierenden Elementen erscheinen, versuchen Sie zu einem später Zeitpunkt noch einmal das Smart Update zu aktivieren oder starten Sie Windows neu, öffnen Registry Mechanic und aktivieren Sie sofort das Smart Update, bevor Sie eine andere Aktion ausführen. Sollten dann immer noch diese roten Kreuze auftreten, treten Sie bitte per E-Mail mit unserem Support in Verbindung.

  • Damit alle zur Verfügung stehenden Komponenten erfolgreich heruntergeladen und installiert werden können, lassen Sie bitte das Smart Update laufen, bis es vollständig ist. Sollte das Smart Update durch einen Klick auf den Knopf Abbrechen vorzeitig beendet werden, müssen die fehlenden bzw. unvollständigen Bausteine bei einem späteren Smart Update erneut heruntergeladen werden.

  • Sollte die Hauptanwendung von Registry Mechanic erweitert worden sein, wird empfohlen, das Smart Update noch einmal zu starten. Dadurch können Sie sicher stellen, daß Sie die Updates für alle Komponenten erhalten, die speziell auf diese neue Version zugeschnitten sind, da diese oft nur dann aktualisiert werden können, wenn die Hauptanwendung heruntergeladen und installiert wurde.

  • Starten Sie bitte keine Suchaktion, so lange das Smart Update verwendet wird.

  3. Klicken Sie auf Beenden, um den Smart Update-Assistenten zu verlassen. Registry Mechanic wird dann automatisch gestartet. Die neuen, soeben heruntergeladenen Bestandteile sind sofort verfügbar.

Klicken Sie hier für die Schnellhilfe.

Copyright © 2003 PC Tools Research Pty Ltd. Alle Rechte vorbehalten.